What are the minimum requirements for the theme

What are the minimum requirements for the theme


PHP version : above 5.6 up to 7.3 (We are working on PHP8 Compatibility)
max_execution_time : 800 or above
post_max_size : 64M or above
upload_max_filesize : 64M or above
max_input_vars : 5000 or above

How to Check Server Information : Use this plugin to test it WP Server Health Stats

Note
If you don’t have access of your sever’s configuration files due to shared server, You need to contact your hosting provider for this.
Was this article helpful?
0 out of 5 stars
5 Stars 0%
4 Stars 0%
3 Stars 0%
2 Stars 0%
1 Stars 0%
How can we improve this article?
Please submit the reason for your vote so that we can improve the article.